February 7th, 2014 by spyware4me

MC2 v2.4.6 suffers random problems when loading plugins. Therefore I decided to revert back to v2.4.5. Downloads and version check will now advertise v2.4.5. I recommend users to revert back to v2.4.5 as well.

The cause of these problems is currently unknown. Once they are resolved, v2.4.7 will be published.

Those, who wish to continue using v2.4.6, should backup their sites and accounts directories. When there is a note of a missing plugin, simply keep restarting MC2 until all accounts are loaded properly (hence random).